fruit-emu

Need help with your machine? Request it here...
andyc64
Newbie
Newbie
Posts: 3
Joined: Sun Oct 07, 2007 2:34 am

fruit-emu

Postby andyc64 » Thu Oct 11, 2007 9:58 pm

Post awaiting approval:

why cant i get on to this site , i keep getting not connected or incorect address.
please help as i am looking for free friut machine roms to download

goalmasters6
Member
Member
Posts: 10
Joined: Sat May 19, 2007 6:08 pm

Postby goalmasters6 » Fri Oct 12, 2007 1:19 pm

Post awaiting approval:

try and get on fruit emu by goin on google or sumink if not i'm soory but u can todnwload emulators but i got a disk with i34 machines on if u giv your addy if u got msn i will send them to u other msn u tell me the name of the machine u wnt and i will get it 4 u m8


write back :roll: :oops: 8)

andyc64
Newbie
Newbie
Posts: 3
Joined: Sun Oct 07, 2007 2:34 am

emulators and roms

Postby andyc64 » Fri Oct 12, 2007 2:33 pm

Post awaiting approval:

i would be very grateful with anything you have

andycambo@hotmail.com

aaamusements
Site Security
Site Security
Posts: 542
Joined: Tue May 08, 2007 2:45 pm

Postby aaamusements » Fri Oct 12, 2007 4:56 pm

Post awaiting approval:

I can get on it no problem

www.fruit-emu.com

Perhaps the site was down for maintenance when you were trying?

andyc64
Newbie
Newbie
Posts: 3
Joined: Sun Oct 07, 2007 2:34 am

fruit-emu

Postby andyc64 » Fri Oct 12, 2007 8:32 pm

Post awaiting approval:

i have tried all last night and all of today and its still saying problem with site or not connected .
i just cant get the page to load up , thanks anyway bud

aaamusements
Site Security
Site Security
Posts: 542
Joined: Tue May 08, 2007 2:45 pm

Postby aaamusements » Fri Oct 12, 2007 10:04 pm

Post awaiting approval:

No probs, you have got me stumped though!

It has to be a problem at your end though, sometimes subtle browser settings can mean some sites just won't work...

joebee1966
Senior Member
Senior Member
Posts: 32
Joined: Sat May 05, 2007 3:07 pm

Postby joebee1966 » Sat Oct 13, 2007 7:39 pm

Post awaiting approval:

i had the same problem last week for ten days.just keep trying m8 i did and can now get back on

mark
Site Admin
Site Admin
Posts: 126
Joined: Wed May 09, 2007 8:37 pm

Postby mark » Sun Oct 14, 2007 1:46 am

Post awaiting approval:

working for me at the mo :wink:

gavt1976
Site Security
Site Security
Posts: 55
Joined: Fri May 04, 2007 8:22 pm

Postby gavt1976 » Sun Oct 14, 2007 10:47 pm

Post awaiting approval:

it is working for me, you could try your firewall settings or pop up blocker.

aaamusements
Site Security
Site Security
Posts: 542
Joined: Tue May 08, 2007 2:45 pm

Postby aaamusements » Mon Oct 15, 2007 1:10 pm

Post awaiting approval:

gavt1976 wrote:it is working for me, you could try your firewall settings or pop up blocker.


Good point.


Return to “Technical Help”

Who is online

Users browsing this forum: No registered users and 16 guests